HUD Version 1.06 REQUIRED UPDATE!

posted Jan 20, 2011, 7:05 PM by Darien Caldwell   [ updated Jan 20, 2011, 7:21 PM ]
This update is a security update. All older huds have been completely disabled and will FOREVER LOSE any card that is loaded into them. DO NOT LOAD CARDS INTO THESE OLD HUDS. WE WILL NOT REPLACE ANY CARDS YOU LOSE THIS WAY, EVER.
 
We have also reworked the card loading system after gathering data from the 1.05 Debug mode introduced, and completely reworked loading. I am confident this will resolve 95% of the loading issues people have been experiencing.
 
 
 
 
 
 
The Release Notes:
 
v1.06
  • Due to a compromise in security, all previous hud versions are permanently disabled.
  • YOUR CARDS STORED SERVER-SIDE ARE SAFE.  ATTEMPTING TO LOAD CARDS INTO *ANY*  HUD OLDER THAN THE NEW 1.06 WILL RESULT IN THEIR PERMANENT LOSS! DO NOT USE THESE HUDS FOR ANYTHING ANYMORE. Upgrade your HUD.
  • New Card Loading code has been deployed to address recent issues with card loading.
  • New backend features and security features.
 
Comments